Opened 6 years ago

Closed 6 years ago

#16443 closed defect (invalid)

dojo 1.8.1 right click popup dijit.Menu stay open in Chrome browser

Reported by: conniewu Owned by: conniewu
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.8.1
Keywords: Cc:
Blocked By: Blocking:

Description

In dojo 1.8.1, the right click popup dijit.Menu stay open in Chrome browser after click on the menuItem or other area of the window.I don't see this problem with dojo 1.5.

Attachments (1)

dijitMenuStayOpen_Chrome.png (19.9 KB) - added by conniewu 6 years ago.
screen capture of dijit.Menu right click popup menu stay open

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by conniewu

screen capture of dijit.Menu right click popup menu stay open

comment:1 Changed 6 years ago by bill

Owner: changed from bill to conniewu
Status: newpending

It works fine for me.

Please attach a test case using the "attach file" button. It should be as small as possible to still reproduce the problem, almost always a single HTML file that we can load in the browser (i.e. not PHP, JSP, etc.)

Then, give exact instructions on how to reproduce the problem using your attached test file.

The test case is necessary both to confirm that there's a bug, and for us to be able to debug the problem.

Thanks!

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.