Opened 6 years ago

Closed 6 years ago

#16436 closed defect (invalid)

dijit.Dialog Chrome console show "Object #<klass> has no method 'remove' " when calling dialog.hide()

Reported by: conniewu Owned by: conniewu
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.8.1
Keywords: Cc:
Blocked By: Blocking:

Description

This issue happen on Chrome browser with dijit.Dialog. when calling dialog.hide(), it throws exception as below and the JavaScript? stopped running Here is the error shown in the console : Uncaught TypeError?: Object #<klass> has no method 'remove' dojo.js:15 remove dojo.js:15 _4.hide Dialog.js:180

Change History (2)

comment:1 Changed 6 years ago by bill

Owner: changed from bill to conniewu
Status: newpending

Doesn't happen for me.

Please attach a test case using the "attach file" button. It should be as small as possible to still reproduce the problem, almost always a single HTML file that we can load in the browser and use to reproduce then problem.

Then, give exact instructions on how to reproduce the problem using your attached test file.

The test case is necessary both to confirm that there's a bug, and for us to be able to debug the problem.

Thanks!

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.