Opened 7 years ago

Closed 6 years ago

#16399 closed defect (duplicate)

dojox/geo/openlayers/WidgetFeature.js line 221 ( dojo toolkit v1.8) remove method

Reported by: habeck Owned by: Patrick Ruzand
Priority: undecided Milestone: tbd
Component: Dojox Version: 1.8.1
Keywords: Cc: Patrick Ruzand
Blocked By: Blocking:

Description

Specific component: dojox.geo.openlayers.WidgetFeature.js ~ line 221.

The remove method of WidgetFeature calls nonexistent method this.getWidget(). Should call this._getWidget() instead.

var w = this._getWidget();

Change History (6)

comment:1 Changed 7 years ago by cjolif

Cc: Patrick Ruzand added

comment:2 Changed 7 years ago by Adam Peller

who owns dojox/geo?

comment:3 Changed 7 years ago by cjolif

nodoby really owns it anymore I'm afraid. pruzand will try to have a look at it when he will have time.

comment:4 Changed 7 years ago by Adam Peller

Owner: changed from Adam Peller to Patrick Ruzand
Status: newassigned

comment:5 Changed 6 years ago by bill

Summary: WidgetFeature.js line 221 ( dojo toolkit v1.8) remove methoddojox/geo/openlayers/WidgetFeature.js line 221 ( dojo toolkit v1.8) remove method

comment:6 Changed 6 years ago by Patrick Ruzand

Resolution: duplicate
Status: assignedclosed

Duplicate of #16982.

Note: See TracTickets for help on using tickets.