Opened 7 years ago

Closed 7 years ago

#16384 closed task (duplicate)

Dialog: use native keydown event rather than synthetic dojo/_base/connect._keypress

Reported by: bill Owned by: bill
Priority: undecided Milestone: 1.9
Component: Dijit Version: 1.8.1
Keywords: Cc:
Blocked By: Blocking:

Description

For Dialog, use keydown rather than synthetic dojo/_base/connect._keypress event. Also remove some strange looping code from [6577] (refs #1027) that doesn't seem to be needed anymore.

Change History (2)

comment:1 Changed 7 years ago by bill

Milestone: tbd1.9
Status: newassigned

comment:2 Changed 7 years ago by bill

Resolution: duplicate
Status: assignedclosed

Duplicate of #16385.
Decided to merge this with the other ticket since all this code has to be changed together.

Note: See TracTickets for help on using tickets.