Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#16380 closed defect (invalid)

Dojo 1.6 - Dijits are not working in FireFox 17

Reported by: kds Owned by: bill
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.6.0
Keywords: Cc:
Blocked By: Blocking:

Description

I have just upgraded my FF to the latest (version 17) and noticed that any of the dijits are not working.

To see the bug, please go to the following URL in FF17

http://download.dojotoolkit.org/release-1.6.1/dojo-release-1.6.1/dijit/tests/form/test_Button.html

You would see that the dijits are rendered ok, but not working if you click on a button.

Is this something to do with Gecko?

Change History (3)

comment:1 Changed 7 years ago by kds

This is not a bug in Dojo.

I reset FireFox? and the dijits are now woking. I think they carshed with one of the addons I had installed.

comment:2 Changed 7 years ago by bill

Resolution: invalid
Status: newclosed

comment:3 Changed 7 years ago by dylan

There's a known issue with Firebug and the Dojo firebug extension. Otherwise, everything I've seen works fine in FF17.

Note: See TracTickets for help on using tickets.