Opened 7 years ago

Closed 7 years ago

#16379 closed defect (invalid)

Couldn't change image size in dijit.Editor under IE9

Reported by: Alexander_Zubov Owned by: Alexander_Zubov
Priority: undecided Milestone: tbd
Component: Editor Version: 1.8.1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

Steps for reproducing:

  1. under IE9 go to

http://dojotoolkit.org/reference-guide/1.8/dijit/_editor/plugins/LinkDialog.html#dijit-editor-plugins-linkdialog.

  1. Run example.
  2. Click "Add image button".
  3. Set valid url for image.
  4. Click set button --> image appeared on working area(part that was inherited from RichText? widgit) but fails to change size of image( In FF 16 all good works).

Change History (3)

comment:1 Changed 7 years ago by bill

Component: GeneralEditor
Description: modified (diff)
Owner: set to Alexander_Zubov
Status: newpending

You lost me, do you mean that regardless of the size of the new image, it's scaled to the size of the old image? Or are you talking about some way to manually set the size of the image? All I see is a place to set the URL.

comment:2 Changed 7 years ago by Jared Jurkiewicz

That plugin does nothing to set image sizes, nor does the editor. It just injects an image tag.

comment:3 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.