Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#16324 closed enhancement (duplicate)

Year dropdown inclusion in calendar widget

Reported by: skyrbe Owned by: bill
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.8.1
Keywords: Cc:
Blocked By: Blocking:

Description

Hi guys,

I would want to add an year dropdown similar to the month dropdown in the calendar widget.After trying really hard for 2 weeks , I failed to understand what needs to be added to he existing code and where.Can you guys please help me out . It needs to be done in the next 12 hours failing which I'll lose my job.Can someone here please help me out.

Regards, Harsha

Change History (3)

comment:1 Changed 10 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #10002.

comment:2 Changed 10 years ago by skyrbe

I saw #10002 but couldn't understand where the code has to be altered to make a year drop down.I understand an year drop down is not a good idea but it's mandatory to be done.

Bill, can you please post some code for the year drop down.I'll be eternally grateful!

Version 0, edited 10 years ago by skyrbe (next)

comment:3 in reply to:  1 Changed 10 years ago by skyrbe

Replying to bill:

Duplicate of #10002.

I saw #10002 but couldn't understand where the code has to be altered to make a year drop down.I understand an year drop down is not a good idea but it's mandatory to be done.

Bill, can you please post some code for the year drop down.I'll be eternally grateful!

Note: See TracTickets for help on using tickets.