Opened 7 years ago

Closed 7 years ago

#16315 closed defect (duplicate)

Heading does not handle setting the 'moveTo' property

Reported by: Mangala Sadhu Sangeet Singh Khalsa Owned by: Eric Durocher
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.8.1
Keywords: Cc:
Blocked By: Blocking:

Description

dojox/mobile/Heading does nothing (useful) when you call set('moveTo', newValue). It should call Heading.backButton.set('moveTo', newValue).

Change History (2)

comment:1 Changed 7 years ago by Adrian Vasiliu

This is a duplicate of #16275.

comment:2 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #16275.

Note: See TracTickets for help on using tickets.