Opened 7 years ago

Closed 4 years ago

#16263 closed task (duplicate)

dojox/socket/Reconnect needs to be ported to AMD

Reported by: Mike Wilcox Owned by: dylan
Priority: undecided Milestone: 1.8.11
Component: IO Version: 1.8.1
Keywords: Cc: Kris Zyp
Blocked By: Blocking:

Description

dojox/socket/Reconnect needs to be ported to AMD

Change History (5)

comment:1 Changed 7 years ago by Mike Wilcox

Cc: Kris Zyp added

comment:2 Changed 7 years ago by dylan

Component: DojoX CometdIO
Owner: changed from Greg Wilkins to Bryan Forbes

Kris, any plans to port this to AMD?

comment:3 Changed 4 years ago by dylan

Milestone: tbd1.11
Owner: changed from Bryan Forbes to dylan
Status: newassigned

Duplicate of #17661

comment:4 Changed 4 years ago by dylan

Milestone: 1.111.8.11

Fixes in #17661 are backported to 1.8.x

comment:5 Changed 4 years ago by dylan

Resolution: duplicate
Status: assignedclosed
Note: See TracTickets for help on using tickets.