Opened 6 years ago

Closed 6 years ago

#16213 closed defect (duplicate)

The combo box drop down values are scrollable on the web page.

Reported by: amit.hadkar Owned by:
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.8.1
Keywords: Cc:
Blocked By: Blocking:

Description

If we click on compbo box then drop down values are displayed. Those drop down values are scrollable on the page. It should not be scrollable and fixed with the combo box.

<td> <div id="widget_resourcesSelect" class="dijit dijitReset dijitInline dijitLeft dijitTextBox dijitComboBox" role="combobox" widgetid="resourcesSelect" aria-expanded="false"> <div class="dijitReset dijitRight dijitButtonNode dijitArrowButton dijitDownArrowButton dijitArrowButtonContainer" role="presentation" data-dojo-attach-point="_buttonNode, _popupStateNode" popupactive="true"> <input class="dijitReset dijitInputField dijitArrowButtonInner" type="text" role="presentation" readonly="readonly" tabindex="-1" value="▼ "> </div> <div class="dijitReset dijitValidationContainer"> <input class="dijitReset dijitInputField dijitValidationIcon dijitValidationInner" type="text" role="presentation" readonly="readonly" tabindex="-1" value="Χ "> </div> <div class="dijitReset dijitInputField dijitInputContainer"> </div> </td>

Attachments (2)

DojoComboDropDwnValuesScrollable.jpg (164.7 KB) - added by amit.hadkar 6 years ago.
The first screen shot displays drop down value related to cobo box and another screen shot displays the values are scrollable on the page.
DojoComboDropDwnValuesScrollable2.jpg (193.1 KB) - added by amit.hadkar 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by amit.hadkar

The first screen shot displays drop down value related to cobo box and another screen shot displays the values are scrollable on the page.

Changed 6 years ago by amit.hadkar

comment:1 Changed 6 years ago by bill

Component: GeneralDijit
Resolution: duplicate
Status: newclosed

Duplicate of #5777.

Note: See TracTickets for help on using tickets.