Opened 7 years ago

Closed 7 years ago

#16211 closed defect (invalid)

dojo Web App running perfect on Simulator but not on real device.

Reported by: fadis Owned by: fadis
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.8.1
Keywords: Cc:
Blocked By: Blocking:

Description

When running the web app on Device, i am getting the following error: [ERROR] Object: src = dojoLoader info = [object Object] The same app is working fine on simulator. Note that i am on dojo 1.8.1 but not using the AMD feature (async is false). Regards,

Change History (2)

comment:1 Changed 7 years ago by bill

Component: GeneralDojoX Mobile
Owner: set to fadis
Status: newpending

Please attach a test case using the "attach file" button. It should be as small as possible to still reproduce the problem, almost always a single HTML file that we can load in the browser and use to reproduce then problem.

Then, give exact instructions on how to reproduce the problem using your attached test file.

The test case is necessary both to confirm that there's a bug, and for us to be able to debug the problem.

Thanks!

comment:2 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.