Opened 7 years ago

Closed 6 years ago

#16189 closed defect (duplicate)

Checkboxes not showing for dropdown version of CheckedMultiSelect

Reported by: twry Owned by: dante
Priority: undecided Milestone: tbd
Component: DojoX Form Version: 1.8.1
Keywords: Cc:
Blocked By: Blocking:

Description

See attached screen shot - the checkboxes are not visible when I run the test (dojox/form/tests/test_CheckedMultiSelectDropDown.html).

Attachments (1)

ScreenHunter_01 Oct. 17 15.54.jpg (7.1 KB) - added by twry 7 years ago.

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by twry

comment:1 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #16177.

comment:2 in reply to:  1 Changed 7 years ago by twry

Replying to bill:

Duplicate of #16177.

This is not a duplicate of #16177. I had included [29839] before I ran the test. This change fixed the onHover exception. The checkboxes, however, are not showing.

I saw a dijitNoIcon CSS class set on the menu item which may be causing the issue.

comment:3 Changed 7 years ago by bill

Resolution: duplicate
Status: closedreopened

Oh, OK.

I checked 1.7 too; I don't see checkboxes there either, so I guess it hasn't worked for a while.

comment:4 Changed 6 years ago by twry

This is really a nifty component; it deserves being fixed. I'd really like to contribute to that, but my Dojo skills are not good enough. The dijitNoIcon CSS class may be part of the cause of the problem as far as I can tell.

comment:5 Changed 6 years ago by bill

Resolution: duplicate
Status: reopenedclosed

Duplicate of #17103.
... even though this was the original ticket, I put more info in the other ticket, so closing this one.

Note: See TracTickets for help on using tickets.