Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#1614 closed defect (duplicate)

ComboBox - Fatal errors. Timing issue?

Reported by: [email protected] Owned by: Douglas Hays
Priority: high Milestone: 0.9
Component: Widgets Version: 0.3
Keywords: ComboBox, Select Cc: [email protected]
Blocked By: Blocking:

Description

I'm experiencing problems when loading ComboBox? data arrays using dojo.io.bind and setData(). Lot of Fatal errors due to access denied on parent div objects and impossibility to acquire properties from form elements. It appears to be a timing issue because if I wait some time after the page loads this issue (almost) completely disappears.

Change History (5)

comment:1 Changed 14 years ago by Douglas Hays

Cc: [email protected] added

I'm unable to recreate this. I could use a testcase - and I know how hard that would be to create.

comment:2 Changed 14 years ago by Douglas Hays

Milestone: 0.40.5

comment:3 Changed 14 years ago by [email protected]

I was going through the list of tickets for the ComboBox?:

This is a duplicate of #1807

I've provided the fix for it...

comment:4 Changed 14 years ago by Douglas Hays

Resolution: duplicate
Status: newclosed

probably a dup of #1807 - please verify against the latest 0.4 trunk

comment:5 Changed 14 years ago by [email protected]

It works, I tested it quite extensively.

Note: See TracTickets for help on using tickets.