Opened 7 years ago

Closed 7 years ago

#16093 closed defect (invalid)

dojo/html set parseContent option doesn't work

Reported by: Pete Smith Owned by: Pete Smith
Priority: undecided Milestone: tbd
Component: HTML Version: 1.8.0
Keywords: Cc:
Blocked By: Blocking:

Description

Pretty straight up, even though the last parameter hash accepts a param parseContent: true, it doesn't. Tested on FF.

Change History (3)

comment:1 Changed 7 years ago by bill

Component: GeneralHTML
Owner: set to Pete Smith
Status: newpending

Please attach a test case using the "attach file" button. It should be as small as possible to still reproduce the problem, almost always a single HTML file that we can load in the browser and use to reproduce then problem.

Then, give exact instructions on how to reproduce the problem using your attached test file.

The test case is necessary both to confirm that there's a bug, and for us to be able to debug the problem.

Thanks!

comment:2 Changed 7 years ago by Pete Smith

Status: pendingnew

Bill, I tried to make a test case and couldn't reproduce the issue. Must have been something wonky in my approach. Close please thank you for the attention.

comment:3 Changed 7 years ago by bill

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.