Opened 7 years ago

Closed 7 years ago

#16063 closed enhancement (duplicate)

cleanup dojox/mobile/sniff to avoid recomputing has values already computed in dojo/has or dojo/sniff

Reported by: cjolif Owned by: Eric Durocher
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.8.0
Keywords: Cc:
Blocked By: Blocking:

Description

Some has values are computed both in dojox/mobile/sniff and dojo/has or dojo/sniff. We should avoid that an compute those only in dojo/has or sniff. An example is has("touch").

Change History (2)

comment:1 Changed 7 years ago by bill

Isn't this a dup of #15827?

comment:2 Changed 7 years ago by cjolif

Resolution: duplicate
Status: newclosed

Duplicate of #15827.
it is.

Note: See TracTickets for help on using tickets.