Opened 7 years ago

Closed 7 years ago

#16055 closed defect (duplicate)

Stacked Columns Chart Mirroring

Reported by: yehiased@… Owned by: Eugene Lazutkin
Priority: undecided Milestone: tbd
Component: Charting Version: 1.8.0
Keywords: Cc:
Blocked By: Blocking:

Description

dojox.charting.plot2d.stackedColumns When displaying chart in RTL div the view is corrupted and the axis are not displayed correctly the data is not displayed from RTL

Change History (2)

comment:1 Changed 7 years ago by bill

Component: GeneralCharting
Owner: set to Eugene Lazutkin

comment:2 Changed 7 years ago by cjolif

Resolution: duplicate
Status: newclosed

Duplicate of #15957.

Note: See TracTickets for help on using tickets.