Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1601 closed defect (fixed)

FloatingPane has redundant requires

Reported by: Bryan Forbes Owned by: Bryan Forbes
Priority: high Milestone:
Component: Widgets Version: 0.4
Keywords: Cc: dmachi@…
Blocked By: Blocking:

Description

Lines 12-14 of FloatingPane?.js are as such:

dojo.require("dojo.dnd.HtmlDragMove");
dojo.require("dojo.dnd.HtmlDragMoveSource");
dojo.require("dojo.dnd.HtmlDragMoveObject");

The second and third requires are redundant since src/dnd/HtmlDragMove.js contains HtmlDragMoveSource? and HtmlDragMoveObject?. Also, those two requires will not on their own. They should be removed.

Change History (2)

comment:1 Changed 13 years ago by Bryan Forbes

Resolution: fixed
Status: newclosed

(In [5984]) Removed redundant requires. Fixes #1601.

comment:2 Changed 12 years ago by (none)

Milestone: 0.4

Milestone 0.4 deleted

Note: See TracTickets for help on using tickets.