Opened 7 years ago

Closed 7 years ago

#15982 closed defect (duplicate)

Wrong place of the checkbox of mirrored CheckedMenuItem

Reported by: ahmedasaleh Owned by: bill
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.8.0
Keywords: Cc:
Blocked By: Blocking:

Description

Using the test_Menu.html file to test BIDI support for the dijit.CheckedMenuItem?, it found that The checkbox of the mirrored dijit.CheckedMenuItem? is placed wrongly on the left when dir is specified on dijit.CheckedMenuItem? level.

Attachments (1)

checked_menuItem.JPG (26.2 KB) - added by ahmedasaleh 7 years ago.
Wrong place of the checkbox of the mirrored dijit.CheckedMenuItem? when dir is specified on widget level

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by ahmedasaleh

Attachment: checked_menuItem.JPG added

Wrong place of the checkbox of the mirrored dijit.CheckedMenuItem? when dir is specified on widget level

comment:1 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #15984.

Note: See TracTickets for help on using tickets.