Opened 7 years ago

Closed 7 years ago

#15981 closed defect (duplicate)

The button in File dialog

Reported by: ahmedasaleh Owned by:
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.8.0
Keywords: Cc:
Blocked By: Blocking:

Description

Using test_Dialog.html to test BIDI support for the Dialog. It found that The button in File dialog is not displayed correctly in mirrored dijit.Dialog in FireFoxESR 10.0.7.

Attachments (2)

button_file_dialog.JPG (16.9 KB) - added by ahmedasaleh 7 years ago.
Wrong display of button in File dialog in FireFox?
dijit.css.patch (604 bytes) - added by Douglas Hays 7 years ago.
patch from Hossam Katory (IBM, CCLA)

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by ahmedasaleh

Attachment: button_file_dialog.JPG added

Wrong display of button in File dialog in FireFox?

comment:1 Changed 7 years ago by bill

Component: GeneralDijit
Resolution: duplicate
Status: newclosed

Duplicate of #15943.

Changed 7 years ago by Douglas Hays

Attachment: dijit.css.patch added

patch from Hossam Katory (IBM, CCLA)

Note: See TracTickets for help on using tickets.