Opened 7 years ago

Closed 7 years ago

#15971 closed defect (duplicate)

dijit.Dialog may lose focus

Reported by: kiuma Owned by: bill
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.8.0
Keywords: Cc:
Blocked By: Blocking:

Description

I've noticed the following misbehaviour:

1) open the test file dijit/tests/test_Dialog.html
2) click "Show Dialog" button
3) click on alpha background (outside the dialog)
4) Hit TAB key three times and then SPACEBAR

You'll have another dialog opened, But first dialog was supposed to be modal. so it has erroneously lost focus.

Change History (2)

comment:1 Changed 7 years ago by Paul Christopher

Seems to be a duplicate of http://bugs.dojotoolkit.org/ticket/15370.

comment:2 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #15370.

Note: See TracTickets for help on using tickets.