Opened 7 years ago

Closed 7 years ago

#15967 closed defect (invalid)

Build Tutorial Needs to be updated

Reported by: Pete Smith Owned by: Pete Smith
Priority: undecided Milestone: tbd
Component: Documentation Version: 1.8.0
Keywords: Cc:
Blocked By: Blocking:

Description

Gents, here:

http://dojotoolkit.org/documentation/tutorials/1.8/build/

Which is by far the best material on the build system, has a section on the staticHasFeatures that provides a default set for a modern, all amd build. People always want a nice copy / paste starting point and they most likely use this. The

Kitsonk confirmed my finding that: "dojo-v1x-i18n-Api": 0 will not work with dijit. This has to be set to 1 in order for dijit to work on a built version.

With a system as intense as the djtk build system, it would be best to provide people with a simple, workable starting point for a modern amd dojo project and examples.

Change History (2)

comment:1 Changed 7 years ago by ben hockey

Owner: set to Pete Smith
Status: newpending

the tutorial has that set to 1. it's really unfortunate that dijit doesn't work with that set to 0 but what is the point of this ticket?

comment:2 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.