Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#15964 closed defect (fixed)

in test_StoreSeries-amd.html the actions are non fonctional

Reported by: cjolif Owned by: Eugene Lazutkin
Priority: undecided Milestone: 1.8.1
Component: Charting Version: 1.8.0
Keywords: Cc:
Blocked By: Blocking:

Description

This comes from the fact the chart is not rendered after creating the actions.

Change History (7)

comment:1 Changed 7 years ago by cjolif

In [29643]:

refs #15964. Fix test.

comment:2 Changed 7 years ago by cjolif

Milestone: tbd1.8.1

comment:3 Changed 7 years ago by cjolif

Resolution: fixed
Status: newclosed

In [29644]:

fixes #15964.

comment:4 Changed 7 years ago by Paul Christopher

Thank you for fixing this, Christophe. http://archive.dojotoolkit.org/nightly/dojotoolkit/dojox/charting/tests/test_pie_smart_label.html has a highlight action at line 115 but the highlight is not working when hovering over the pie chart. Is this somehow related to this bug? Or do I miss something? The order of statements seems to be correct there, i.e. chart.render() is called at the end. But no highlight is shown.

comment:5 Changed 7 years ago by cjolif

Paul, as it is today Highlight only works on solid color elements. This demo does have gradient on the pie slices that's why it has no effect. That said I will remove it to avoid confusion.

comment:6 Changed 7 years ago by cjolif

In [29645]:

refs #15964. Remove non functional code from test.

comment:7 Changed 7 years ago by cjolif

#15956 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.