Opened 7 years ago

Closed 7 years ago

#15956 closed defect (duplicate)

dojox/charting/tests/test_StoreSeries-amd.html: Tooltip and MoveSlice not working

Reported by: Paul Christopher Owned by: Eugene Lazutkin
Priority: undecided Milestone: tbd
Component: Charting Version: 1.8.0
Keywords: Cc:
Blocked By: Blocking:

Description

Go to http://archive.dojotoolkit.org/nightly/dojotoolkit/dojox/charting/tests/test_StoreSeries-amd.html

Using the mouse, hover over the pie chart. The slices are not moved nor is a tooltip displayed, although it should, see source code line 123 et seq.

No go to http://archive.dojotoolkit.org/nightly/dojotoolkit/dojox/charting/tests/test_DataSeries.html. It works perfectly there. Why?

Change History (2)

comment:1 Changed 7 years ago by Paul Christopher

comment:2 Changed 7 years ago by cjolif

Resolution: duplicate
Status: newclosed

Duplicate of #15964 .

Note: See TracTickets for help on using tickets.