Opened 7 years ago

Closed 7 years ago

#15929 closed defect (duplicate)

The dojo drawing causes a nullpointer at focus.onTouchNode

Reported by: tanneman Owned by: Mike Wilcox
Priority: undecided Milestone: tbd
Component: DojoX Drawing Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description

dojox/drawing/Drawing is not a widget but it has a widget ID. This causes the function focus.onTouchNode to nullpointer since it tries to call a .get function which does not exist. (see focus.js line 275: widget.get("disabled")).

Change History (1)

comment:1 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #14802.

Note: See TracTickets for help on using tickets.