Opened 7 years ago

Closed 7 years ago

#15920 closed feature (duplicate)

Calendar: provide a mechanism to make the control disabled/read-only

Reported by: barbossusus Owned by: bill
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.7.1
Keywords: Cc:
Blocked By: Blocking:

Description

In certain situations, the Calendar control should *not be editable (for example it could be greyed out with zero or one selected date that can not be changed). *be disabled (based on some external conditions)

As a user, I do not want to be forced to use a DateTextBox?. The calendar control should behave just like any other. All controls have this "readonly/disable" option, therefore , it is expected that this control have the same capabilities and that it be updated.

Change History (2)

comment:1 Changed 7 years ago by bill

Component: GeneralDijit
Owner: set to bill

comment:2 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #15283.

Note: See TracTickets for help on using tickets.