Opened 14 years ago

Closed 13 years ago

#159 closed defect (worksforme)

dojo.xml.htmlUtil.getAttribute() error in IE 6.0

Reported by: anonymous Owned by: anonymous
Priority: high Milestone:
Component: General Version: 0.1
Keywords: Cc:
Blocked By: Blocking:

Description

dojo.xml.htmlUtil.getAttribute(node,attr) works fine in FireFox? 1.0.7., but causes an error "Wrong number of argument or invalid property assignment" in IE 6.0.

Change History (2)

comment:1 Changed 14 years ago by alex

I'm unable to reproduce.

What version of Dojo are you using? You can tell by doing an alert(dojo.version);

If you're working from a nightly build or from SVN, please use dojo.html.getAttribute(node, attr); instead of the deprecated dojo.xml.htmlUtil.* namespace method.

comment:2 Changed 13 years ago by dylan

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.