Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1584 closed defect (fixed)

checkbox image is not properly displayed in IE with a large font

Reported by: liucougar Owned by: liucougar
Priority: high Milestone:
Component: General Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by liucougar)

  1. In IE, go to http://archive.dojotoolkit.org/nightly/tests/widget/test_Checkbox.html
  1. In IE menu: View -> Font Size -> select the largest font

outcome: look at the image for the checkbox, a portion from another part of the aggregated image is shown

the problem is that the inline-block in IE always occupys the full height of the parent node: it just ignores the height set on it

Change History (3)

comment:1 Changed 13 years ago by liucougar

Description: modified (diff)

comment:2 Changed 13 years ago by liucougar

Resolution: fixed
Status: newclosed

(In [5945]) fixes #1584: checkbox image is not properly displayed in IE with a large font clicking on label toggles checkbox now

comment:3 Changed 12 years ago by (none)

Milestone: 0.4

Milestone 0.4 deleted

Note: See TracTickets for help on using tickets.