Opened 7 years ago

Closed 7 years ago

#15804 closed defect (duplicate)

tests.request.iframe::ioIframeGetText, tests.io.iframe test failure (opera)

Reported by: bill Owned by: Bryan Forbes
Priority: undecided Milestone: tbd
Component: IO Version: 1.7.3
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

    Error: test timeout in ../../dojo/tests/request/iframe.html::dojo/request/iframe::ioIframeGetText
      ERROR IN:
 		 function ioIframeGetText(t){
						var d = new doh.Deferred();
						var td = iframe.get("iframeDummyMethod.php?type=text", {
							preventCache: true
						});
						td.then(d.getTestErrback(function(data){
							t.is("iframe succeeded", data);

							return td.response.then(d.getTestCallback(function(response){
								t.is("iframe succeeded", response.data);
							}));
						}));
						return d;
					}
  FAILED test: ../../dojo/tests/request/iframe.html::dojo/request/iframe::ioIframeGetText 1023 ms

and

GROUP "ungrouped" has 10 tests to run
      Error: false
      ERROR IN:
 		 function ioIframeGetText(t){
						var d = new doh.Deferred();
						var td = dojo.io.iframe.send({
							url: "../request/iframeDummyMethod.php?type=text",
							method: "GET",
							timeoutSeconds: 5,
							preventCache: true,
							handle: function(res, ioArgs){
								if(!(res instanceof Error) &&
									t.is("iframe succeeded", res)){
									d.callback(true);
								}else{
									d.errback(false);
								}
							}
						});
						return d;
					}
  FAILED test: ../../dojo/tests/io/iframe.html::ungrouped::ioIframeGetText 59 ms

Change History (1)

comment:1 Changed 7 years ago by bill

Description: modified (diff)
Resolution: duplicate
Status: newclosed
Summary: tests.request.iframe::ioIframeGetText test failure (opera)tests.request.iframe::ioIframeGetText, tests.io.iframe test failure (opera)

Duplicate of #12563.
Oops, already filed this.

Note: See TracTickets for help on using tickets.