Opened 7 years ago

Closed 6 years ago

#15742 closed defect (duplicate)

dijit.Tooltip screen reader issue - a11y

Reported by: pierpaolo.manca Owned by: mikeb
Priority: undecided Milestone: tbd
Component: Accessibility Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description

The content of a dojo tooltip is not readable by screen readers. When the user shows the content of the tooltip it is not read out. The issue is reproducible on dojo 1.6.1 and JAWS 13.0.924

Change History (1)

comment:1 Changed 6 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #3957.
I thought it did work, but in any case this will be handled by #3957.

Note: See TracTickets for help on using tickets.