Opened 7 years ago

Closed 7 years ago

#15723 closed defect (duplicate)

Jiggling effect seen on toolbar buttons in Chrome

Reported by: Adam Peller Owned by: bill
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.8.0b1
Keywords: Cc: jonferraiolo
Blocked By: Blocking:

Description (last modified by Adam Peller)

In Maqetta, we were seeing 'jiggling' as we moused over the toolbar in the latest Chrome. Jon cites examples in Dojo tests like the one in the reference guide. The workaround was to override the CSS rule setting -webkit-transition-duration

Change History (2)

comment:1 Changed 7 years ago by Adam Peller

Cc: jonferraiolo added
Description: modified (diff)

comment:2 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #15599.

Note: See TracTickets for help on using tickets.