Opened 7 years ago

Closed 7 years ago

#15667 closed defect (duplicate)

reposition dropdown when window resizes

Reported by: ben hockey Owned by: bill
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.8.0b1
Keywords: Cc:
Blocked By: Blocking:

Description

if i change the _autoComplete.html test page and change the first label like this

<label id="setvaluetest_mylabel" for="setvaluetest" style="display:inline-block;width:40%">US State test 1 (200% Courier font):</label>

then open the FilteringSelect? test page and open the first FilteringSelect? and resize the page you can observe that the dropdown does not reposition relative to the input.

ideally, i'd like to see the dropdown reposition somehow.

Change History (1)

comment:1 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #5777.

Note: See TracTickets for help on using tickets.