Opened 10 years ago

Closed 10 years ago

#15664 closed defect (duplicate)

Problem With Tooltip Validation in ValidationTextBox, TimeTextBox

Reported by: activepage Owned by: Douglas Hays
Priority: undecided Milestone: tbd
Component: Dijit - Form Version: 1.8.0b1
Keywords: Cc:
Blocked By: Blocking:

Description

When performa a Validation inside a Dialog with Form and Form elements the error mark sometimes don´t apear in the Field, only a WhiteBox? in the middle of the Input Field, and the error don´t apear.

On ValidationTextBox? if you make the Validation Twice some times the error apears correct.

On TimeTextBox?, if there is some error in other field on the form the White Box always apears.

Attachments (4)

normal1.jpg (26.4 KB) - added by activepage 10 years ago.
error1.jpg (27.3 KB) - added by activepage 10 years ago.
normal2.jpg (7.1 KB) - added by activepage 10 years ago.
error2.jpg (6.8 KB) - added by activepage 10 years ago.

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by activepage

Attachment: normal1.jpg added

Changed 10 years ago by activepage

Attachment: error1.jpg added

Changed 10 years ago by activepage

Attachment: normal2.jpg added

Changed 10 years ago by activepage

Attachment: error2.jpg added

comment:1 Changed 10 years ago by activepage

Files normal1 and normal2 are the Dialog withput errors. Files error1 and error2 are the same Dialogs after de Validation, with the WhiteBox? Inside the TimeTextoBox? and ValitationTextBox?.

comment:2 Changed 10 years ago by activepage

I have test in Chrome, Firefox, Opera and Internet Explorer, all with the some problem. The error don´t apear in dojo 1.7.2 or 1.7.3.

comment:3 Changed 10 years ago by Douglas Hays

Resolution: duplicate
Status: newclosed

Duplicate of #15572.

Note: See TracTickets for help on using tickets.