Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#15638 closed defect (fixed)

Rectangle can lose event handlers on geometry update (IE8).

Reported by: Eugene Lazutkin Owned by: Eugene Lazutkin
Priority: blocker Milestone: 1.8
Component: DojoX GFX Version: 1.7.3
Keywords: Cc:
Blocked By: Blocking:

Description

On IE8 a rectangle can re-create a VML shape losing event handlers in the process.

Change History (4)

comment:1 Changed 7 years ago by Eugene Lazutkin

Milestone: tbd1.7.4
Priority: undecidedblocker
Status: newassigned

comment:2 Changed 7 years ago by Eugene Lazutkin

Resolution: fixed
Status: assignedclosed

In [29169]:

gfx: rect can lose event handlers on IE8, !strict, fixes #15638.

comment:3 Changed 7 years ago by Patrick Ruzand

#11552 is a duplicate of this ticket.

comment:4 Changed 7 years ago by Patrick Ruzand

Milestone: 1.7.41.8
Note: See TracTickets for help on using tickets.