Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#15607 closed defect (fixed)

Grid column misalignment in tundra theme

Reported by: Evan Owned by: Evan
Priority: undecided Milestone: 1.8
Component: DojoX Grid Version: 1.8.0b1
Keywords: Cc:
Blocked By: Blocking:

Description

There is column misalignment in Grid test cases in tundra theme e.g. test_edit_dijit.html

Seems to be a regression in 1.8

Change History (3)

comment:1 Changed 7 years ago by Evan

Resolution: fixed
Status: newclosed

In [29125]:

Fixes #15607, use more specific css selector

comment:2 Changed 7 years ago by Evan

In [29126]:

Refs #15607, claroGrid.css also updated

comment:3 Changed 7 years ago by bill

Milestone: tbd1.8
Note: See TracTickets for help on using tickets.