Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#15493 closed defect (fixed)

RangeSlider + ExpandoPane : offset on drag -> hard to slide

Reported by: Mathevet julien Owned by: Douglas Hays
Priority: undecided Milestone: 1.7.3
Component: DojoX Form Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description

ExpandoPane induce an offset on dragging RangSlider. So it's hard to move it. If you hide ExpandoPane offset is reduc, but still.

Attachments (1)

test_axisZoomControl_bc.html (4.9 KB) - added by Mathevet julien 8 years ago.

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by Mathevet julien

comment:1 Changed 8 years ago by bill

Component: DojoxDojoX Form
Owner: changed from Adam Peller to dante
Summary: !RangeSlider + ExpandoPane : offset on drag -> hard to slideRangeSlider + ExpandoPane : offset on drag -> hard to slide

Probably same cause as #14852.

comment:2 Changed 8 years ago by bill

Owner: changed from dante to Douglas Hays
Status: newassigned

comment:3 Changed 8 years ago by Douglas Hays

Milestone: tbd1.7.3

comment:4 Changed 8 years ago by Douglas Hays

Resolution: fixed
Status: assignedclosed

In [28775]:

Fixes #15493, #14852. Correct touch/mouse press location.

comment:14 Changed 7 years ago by Douglas Hays

#14616 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.