Opened 7 years ago

Closed 7 years ago

#15483 closed defect (invalid)

dojox/layout/ToggleSplitter donot work with dijit/layout/TabContainer

Reported by: zxdlht Owned by:
Priority: undecided Milestone: tbd
Component: DojoX Layout Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description

when you use ToggleSplitter? as splitter of BorderContainer? , and a TabContainer? as center region of BorderContainer? ,if TabContainer? has a child ContentPane? ,the ToggleSplitter? looks like original splitter ,not a ToggleSplitter?.

Attachments (2)

ToggleSplitter_TabContainer_noTabs.jpg (159.7 KB) - added by zxdlht 7 years ago.
ToggleSplitter_TabContainer_withTabs.jpg (165.4 KB) - added by zxdlht 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by zxdlht

Changed 7 years ago by zxdlht

comment:1 Changed 7 years ago by zxdlht

it's not a bug ,it's my mistake.please delete this report .

comment:2 Changed 7 years ago by bill

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.