Opened 8 years ago

Closed 8 years ago

#15460 closed defect (duplicate)

buildsystem.rst invalid links

Reported by: bill Owned by: Rawld Gill
Priority: undecided Milestone: tbd
Component: Documentation Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

buildsystem.rst references a number of bad links:

/Volumes/Data/workspace/rstwiki/export/source/build/buildSystem.rst:94: WARNING: undefined label: build/htmltoprofile (if the link has no caption the label must precede a section header)
/Volumes/Data/workspace/rstwiki/export/source/build/buildSystem.rst:100: WARNING: undefined label: build/relocatingpackages (if the link has no caption the label must precede a section header)
/Volumes/Data/workspace/rstwiki/export/source/build/buildSystem.rst:103: WARNING: undefined label: build/legacybackcompat (if the link has no caption the label must precede a section header)
/Volumes/Data/workspace/rstwiki/export/source/build/buildSystem.rst:925: WARNING: undefined label: build/transforms/dojoreport (if the link has no caption the label must precede a section header)
/Volumes/Data/workspace/rstwiki/export/source/build/buildSystem.rst:931: WARNING: undefined label: build/transforms/hasreport (if the link has no caption the label must precede a section header)
/Volumes/Data/workspace/rstwiki/export/source/build/buildSystem.rst:933: WARNING: undefined label: build/transforms/insertsymbols (if the link has no caption the label must precede a section header)
/Volumes/Data/workspace/rstwiki/export/source/build/buildSystem.rst:935: WARNING: undefined label: build/transforms/optimizecss (if the link has no caption the label must precede a section header)
/Volumes/Data/workspace/rstwiki/export/source/build/buildSystem.rst:937: WARNING: undefined label: build/transforms/read (if the link has no caption the label must precede a section header)
/Volumes/Data/workspace/rstwiki/export/source/build/buildSystem.rst:943: WARNING: undefined label: build/transforms/writecss (if the link has no caption the label must precede a section header)

Change History (4)

comment:1 Changed 8 years ago by bill

Owner: set to Rawld Gill
Status: newassigned

comment:2 Changed 8 years ago by bill

Description: modified (diff)

comment:3 Changed 8 years ago by bill

Summary: buildsystem.rst invalid linkbuildsystem.rst invalid links

comment:4 Changed 8 years ago by bill

Resolution: duplicate
Status: assignedclosed

Duplicate of #14298.

Note: See TracTickets for help on using tickets.