Opened 7 years ago

Closed 7 years ago

#15457 closed defect (duplicate)

[regression] dojox.fx.fadeTo missing in 1.7.2

Reported by: simulacrum Owned by: Chris Mitchell
Priority: undecided Milestone: tbd
Component: fx Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description

In dojo 1.7.2 (and possibly earlier versions) dojox.fx.fadeTo isn't set. The documentation: http://dojotoolkit.org/reference-guide/1.7/dojox/fx.html lists it as being an option but http://jsfiddle.net/pbM7a/4/ shows that it's missing

Change History (3)

comment:1 Changed 7 years ago by bill

Component: Generalfx
Owner: set to Chris Mitchell
Status: newassigned

Code was there until [26273], from Chris.

Note that dojox.fx.fadeTo was just an alias for dojo._fade.

comment:2 Changed 7 years ago by bill

Summary: dojox.fx.fadeTo missing in 1.7.2[regression] dojox.fx.fadeTo missing in 1.7.2

comment:3 Changed 7 years ago by bill

Resolution: duplicate
Status: assignedclosed

Duplicate of #14318.

Note: See TracTickets for help on using tickets.