Opened 7 years ago

Closed 7 years ago

#15407 closed defect (invalid)

Strange behavior with InlineEditBox when using IE 8

Reported by: jhkim Owned by: jhkim
Priority: undecided Milestone: tbd
Component: Editor Version: 1.7.2
Keywords: Cc: bill, Douglas Hays
Blocked By: Blocking:

Description

So hopefully I am not mistaken here, but there seems to be an issue with the InlineEditBox? widget when using IE 8 [namely of displayNode]. I have attached couple of screen shots regarding this issue and at least using the IE's developer tool bar it seems to be due to css issue of the opacity and zoom.

Thank you!

Attachments (3)

behavior.jpg (3.8 KB) - added by jhkim 7 years ago.
Behavior issue
css.jpg (34.2 KB) - added by jhkim 7 years ago.
CSS using developer tool.
betterSnapShot.jpg (24.3 KB) - added by jhkim 7 years ago.
Better snapshot, note that it exists within a dialog.

Download all attachments as: .zip

Change History (8)

Changed 7 years ago by jhkim

Attachment: behavior.jpg added

Behavior issue

Changed 7 years ago by jhkim

Attachment: css.jpg added

CSS using developer tool.

comment:1 Changed 7 years ago by Karl Tiedt

Component: EditorDijit

comment:2 Changed 7 years ago by Karl Tiedt

Cc: bill Douglas Hays added
Component: DijitEditor

Woops, I suppose editor is the proper place here, Doug or Bill would yall have any ideas on this issue?

Changed 7 years ago by jhkim

Attachment: betterSnapShot.jpg added

Better snapshot, note that it exists within a dialog.

comment:3 Changed 7 years ago by bill

Owner: set to jhkim
Status: newpending

From the snapshot it doesn't seem to be the Editor, but anyway we can't work on this without a test case (or instructions to reproduce the problem using the existing test case, which was working the last time I checked). Please attach a small test case using the "attach file" button.

comment:4 Changed 7 years ago by jhkim

Status: pendingnew

Okay as the saying goes "my bad". It seems that from additional investigation the issue is not due to dojo's css specification for the InlineEditBox? but the css modification that is done by an another team within our group. Sorry for the invalid defect and will report this css issue to that team. Once again sorry.

comment:5 Changed 7 years ago by Douglas Hays

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.