Opened 8 years ago

Closed 8 years ago

#15395 closed defect (duplicate)

dojox.mobile.ScrollableView keyboard issue on Android

Reported by: Eric Wang Owned by: Eric Durocher
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description

On Android, when keyboard popup and directly transition to another view, the ScrollableView? layout will failed. dojox.mobile.View works well. The layout failed including:

  1. ScrollableView? height calculate wrong
  2. slide up/down cannot to the top or bottom
  3. fixed header/footer disappear
  4. when used in dojox.app, the transition failed (see todoApp)

See the attachment and the test case file. (put the test file in dojox/mobile/tests folder)

Change History (1)

comment:1 Changed 8 years ago by cjolif

Resolution: duplicate
Status: newclosed

Duplicate of #15396.

Note: See TracTickets for help on using tickets.