Opened 7 years ago

Closed 7 years ago

#15351 closed defect (invalid)

dojox/calendar NLS file errors

Reported by: bill Owned by: cjolif
Priority: undecided Milestone: tbd
Component: DojoX Widgets Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description

From a build:

error(354) Root bundle indicates localized bundles that don't exist. Root: dojox/calendar/nls/buttons; missing bundles: 'es','fi','fr','hu','it','ja','kk','ko','nb','nl','pl','pt','pt-pt','ro','ru','sk','sl','sv','th','tr','zh','zh-tw'.

Change History (2)

comment:1 Changed 7 years ago by cjolif

Owner: changed from dante to cjolif
Status: newassigned

As far as I can see the bundles are here?

https://github.com/damiengarbarino/dojo-calendar/tree/d6c3a37460a6e69cdd90ade2bdfd9a3da60d8d1a/nls

Have you double check the problem is not due to a problem with github/SVN bridge? Sometimes it does not correctly work in which case you might want to delete your dojox/calendar directory and perform a new svn update.

comment:2 Changed 7 years ago by bill

Resolution: invalid
Status: assignedclosed

OK, I guess that was the problem, I repulled calendar and the error isn't occuring anymore.

Note: See TracTickets for help on using tickets.