Opened 7 years ago

Closed 7 years ago

#15326 closed defect (duplicate)

List of items in dijit.form.Select will stay in same positon after window resizing

Reported by: Joso Owned by: Douglas Hays
Priority: undecided Milestone: tbd
Component: Dijit - Form Version: 1.7.2rc1
Keywords: Cc:
Blocked By: Blocking:

Description

If I will click on Select, dropdown menu with list of items will appear. Then I will resize the window but the list will stay in same position.

It happens in IE9, latest Chrome, latest Firefox.

Attachments (2)

screen.png (21.5 KB) - added by Joso 7 years ago.
Screenshot
index.htm (3.6 KB) - added by Joso 7 years ago.
Sample

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Joso

Attachment: screen.png added

Screenshot

Changed 7 years ago by Joso

Attachment: index.htm added

Sample

comment:1 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #5777.

Note: See TracTickets for help on using tickets.