Opened 10 years ago

Closed 10 years ago

#15316 closed defect (invalid)

Single Spider Does not showing area , addAxis type:Base min max not working

Reported by: ankitdhiman Owned by: ankitdhiman
Priority: undecided Milestone: tbd
Component: Charting Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description

I am trying to generate dojo single spider chart, i am not able to see the axis min max . spider chart is showing me only data.

Attachments (2)

singlespider.png (27.4 KB) - added by ankitdhiman 10 years ago.
wq.png (45.3 KB) - added by ankitdhiman 10 years ago.
code area which doesnot working

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by ankitdhiman

Attachment: singlespider.png added

Changed 10 years ago by ankitdhiman

Attachment: wq.png added

code area which doesnot working

comment:1 Changed 10 years ago by cjolif

Owner: changed from Eugene Lazutkin to ankitdhiman
Status: newpending

It seems you have tried the following?

http://bugs.dojotoolkit.org/ticket/14583

If not can you try it? (trunk/1.8)

If yes can you provide a _runnable_ sample that reproduces the issue?

Thanks

Last edited 10 years ago by cjolif (previous) (diff)

comment:2 Changed 10 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.