Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#15287 closed defect (fixed)

TabContainer: scrolling of tabs broken on IE9 in RTL mode

Reported by: bill Owned by: bill
Priority: undecided Milestone: 1.8
Component: Dijit Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description

See test_TabContainer.html?dir=rtl on IE9. The tabs don't scroll when pressing the left/right arrows.

Change History (3)

comment:1 Changed 7 years ago by bill

Milestone: tbd1.8
Owner: set to bill
Status: newassigned

comment:2 Changed 7 years ago by bill

Resolution: fixed
Status: assignedclosed

In [28476]:

Fix scrolling of tabs on IE9 in RTL mode. Fixes #15287 !strict.

comment:3 Changed 7 years ago by haysmark

This was a regression in 1.7, I could not reproduce in 1.6.

Note: See TracTickets for help on using tickets.