Changes between Initial Version and Version 1 of Ticket #15230


Ignore:
Timestamp:
Apr 22, 2012, 2:10:32 AM (9 years ago)
Author:
bill
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15230

    • Property Owner set to bill
    • Property Status changed from new to assigned
    • Property Component changed from General to Core
    • Property Milestone changed from tbd to 1.8
  • Ticket #15230 – Description

    initial v1  
    1 dijit/hccss, which detecting if the browser is in "high contrast mode", i.e. if it is hiding background images, should be moved from dijit to core since it's referenced by dojo/dnd (Avatar.js and dnd.css).
     1dijit/hccss, which detects if the browser is in "high contrast mode", i.e. if it is hiding background images, should be moved from dijit to core since it's referenced by dojo/dnd (Avatar.js and dnd.css).
    22
    33The djit_a11y CSS flag on <body> should be renamed.   dojo_a11y would make sense in isolation, but dj_a11y would match dojo/uacss.