Opened 8 years ago

Closed 8 years ago

#15195 closed defect (invalid)

TabBar Button is registering two clicks when pressed on iPad

Reported by: MarketWare Owned by: MarketWare
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.7.2
Keywords: Cc: Eric Durocher
Blocked By: Blocking:

Description

This issue relates to trunk.

I have a TabBar? button at the bottom of a ScrollableView? that registers two clicks (as if I'd pressed the button twice) if I press the button from an iPad. It works fine on IE, Chrome, Safari and my Android phone.

Change History (3)

comment:1 Changed 8 years ago by ykami

Cc: Eric Durocher added

Could you post a simple test case and/or detail steps to reproduce?

comment:2 Changed 8 years ago by ykami

Owner: changed from ykami to MarketWare
Status: newpending

comment:3 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.