Opened 8 years ago

Closed 7 years ago

Last modified 7 years ago

#15170 closed defect (invalid)

Android Back button closes app

Reported by: kiranatious Owned by: kiranatious
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.7.1
Keywords: Cc:
Blocked By: Blocking:

Description

Hi

I have a single html file with 5 views, when i move to 3rd view and press Back button on the ANdroid Key (not the Back on the header) It closes the window...

some one had already raise it .. but was marked invalid Ticket #15106

Change History (3)

comment:1 Changed 8 years ago by bill

Component: GeneralDojoX Mobile
Owner: set to kiranatious
Status: newpending

This ticket seems to have nothing to do with #15106, but anyway you'll need to attach a test case to reproduce the problem.

comment:2 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

comment:3 Changed 7 years ago by csantora

To see this problem in action, just go (on an Android device) to http://dojotoolkit.org/documentation/tutorials/1.7/mobile/tweetview/getting_started/ and then click the "Android Interface" link to go to http://download.dojotoolkit.org/release-1.7.1/dojo-release-1.7.1/dojox/mobile/tests/test_Android-Settings.html.

Click a list item. Then click the device's back button. This will go back to http://dojotoolkit.org/documentation/tutorials/1.7/mobile/tweetview/getting_started/ instead of back to the initial list view.

Last edited 7 years ago by csantora (previous) (diff)
Note: See TracTickets for help on using tickets.