Opened 7 years ago

Closed 7 years ago

#15143 closed enhancement (duplicate)

[patch][ccla]dojo/i18n: provide property to indicate loaded locale

Reported by: Adam Peller Owned by: Rawld Gill
Priority: undecided Milestone: tbd
Component: Loader Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description

The patch provides a $locale property on resources loaded by the dojo/i18n! loader plugin to indicate the most specific locale match (as opposed to the locale requested) This can be useful for introspection, for example, when applying plural rules, which depend on the language actually used, not the user's default setting.

Change History (1)

comment:1 Changed 7 years ago by ben hockey

Resolution: duplicate
Status: newclosed

Duplicate of #15144.

Note: See TracTickets for help on using tickets.