Opened 7 years ago

Closed 7 years ago

#15131 closed defect (duplicate)

circular dependency in dojo/dom- modules

Reported by: Adam Peller Owned by:
Priority: high Milestone: tbd
Component: Core Version: 1.7.2
Keywords: Cc: Kenneth G. Franqueiro, snover, ben hockey
Blocked By: Blocking:

Description

dojo/dom-construct -> dojo/dom-attr -> dojo/dom-props -> dojo/dom-construct

Change History (4)

comment:1 Changed 7 years ago by Adam Peller

Priority: undecidedhigh

comment:2 Changed 7 years ago by Adam Peller

Cc: Kenneth G. Franqueiro snover ben hockey added

comment:3 Changed 7 years ago by ben hockey

this circular dependency is known and is handled by using "exports". do you have any specifics where/how this is failing?

comment:4 Changed 7 years ago by ben hockey

Resolution: duplicate
Status: newclosed

Duplicate of #13769.
this is almost a word for word duplicate of #13769

Note: See TracTickets for help on using tickets.