Opened 7 years ago

Closed 6 years ago

#15120 closed enhancement (duplicate)

Publish Dojo Source to Maven Repository

Reported by: cswing Owned by: Greg Wilkins
Priority: undecided Milestone: tbd
Component: General Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description

I would like to do a custom dojo build as part of my build process. I'd like to retrieve the dojo source including build scripts as a maven dependency.

Change History (2)

comment:1 Changed 7 years ago by bill

Owner: set to Greg Wilkins
Status: newassigned

Greg does the maven stuff so assigning to him. Not sure if he wants to put the source up or not.

comment:2 Changed 6 years ago by Kitson Kelly

Resolution: duplicate
Status: assignedclosed

Duplicate of #12574.

Note: See TracTickets for help on using tickets.